1990 Audi 100 *SURVIVOR!* Sedan, 2.3L, 5 cyl, Auto, Leather, factory Bose stereo

Price: US $200.00 Item location: Austin, Texas, United States
  • Condition: Used
  • Make: Audi
  • Model: 100
  • Type: Sedan
  • Trim: Leather, factory Bose stereo
  • Year: 1990
  • Mileage: 106,192
  • VIN: WAUBC544XLN060947
  • Color: Black
  • Engine size: 2.3L, 5 Cyl.
  • Number of cylinders: 5
  • Power options: Power Mirrors, Air Conditioning, Cruise Control, Power Locks, Power Windows, Power Seats
  • Transmission: Automatic
  • Drive type: FWD
  • Interior color: Gray
  • Options: Bose stereo (factory), Sunroof, Cassette Player, Leather Seats
  • Vehicle Title: Clear
  • Want to buy? Contact seller!

1990 Audi 100

I have a 1990 Audi 100 *SURVIVOR!* 106K miles, edan, .3L, Cylinder, utomatic, eather, actory Bose stereo, un-roof.
Bought this car from my Dad (ASE Certified Mechanic). He got it from an elderly couple that took VERY GOOD care of it. Mileage is original.
The engine on this car is rock solid. As soon as I got it, immediately drove it from Idaho to Texas (2000 miles) and did not have a single problem with it the whole trip!
25 yr old car in Very Good condition for it's age! It's not without some minor issues: paint is not perfect, indow tint is starting to peel on back window and small part of driver's window.
The main issues this car just started having are electrical. I'm having a hard time finding someone who will fix it. Turn signals, eadlights, nd brake lights all work. Everything that the car needs for daily driving.
Here is a list of the recent electrical issues/things not working:
-Cruise control
-Radio (factory Bose unit, ot installed in pics, ut included)
-Cigarette lighter (both), o reverse lights
-Dome light + accessory lights (above doors, lovebox, nder hood)
-Gauge lights (at night when headlights are on), auge computer/trip/MPG guage
-Airbag light is on (due to mechanic replacing ignition switch (listed below) was told only an Audi dealer could turn it off)
-Check engine light is on, ut it's not an engine problem it's a code and or electrical problem. 2 different mechanics verified this (sometimes you can't get the warning light to go off even after checking/fixing everything - mechanics told me sometimes this happens).
Recently replaced parts:
- Timing belt (see pic)
- water pump
- alternator
- A/C Compressor (running R-12, nstead of R-134). A/C works perfectly, t's actually too cold sometimes!
- Tune up done within last couple months + oil change. Have a folder full of service records as well.
- Ignition switch (tumbler) (part that the key turns to start the car)
- Front end aligned, rakes and suspension inspected
- Entire exhaust system replaced - all new
Selling As-Is, lso selling because I got another car.
Car is not currently titled/registered in Texas. No license plates. I do have clean title in hand.
** ** Very cool YouTube video about this car and it hitting the 300,000 mile mark! Search on youtube: "300,000 miles on a 1990 Audi 100" ** **
Feel free to ask me any questions.