1986 Audi 4000 Quattro Commemorative Edition 20V Turbo

Price: - Item location: Bellingham, Washington, United States
  • Condition: Used
  • Make: Audi
  • Model: Other
  • Type: Sedan
  • Trim: CS
  • Year: 1986
  • Mileage: 165,000
  • VIN: WAUFB0855GA115523
  • Color: White
  • Number of cylinders: 5
  • Fuel: Gasoline
  • Transmission: Manual
  • Drive type: AWD
  • Interior color: Red
  • Vehicle Title: Clear
  • Want to buy? Contact seller!
Description:

1986 Audi Other CS

1986 Audi 4000 Quattro Commemorative Edition2.2L 20V Turb, 01E 5 speed ManualBeautiful body, Rust free, originally a California car with records since new
Clean title, Clean Carfax report, Clean autocheck. No wrecks.Clear Wa title in my name
DetailsApprox 165,000 Miles
EngineAAN Engine code (stock internals) from 1995 S6Factory AAN engine wiring Harness440CC "Green Giant" Injectors034 Motorsports Fuel railAeromotive Fuel Pressure Regulator3B intake manifoldURQ all metal intercoolerCustom aluminum intake piping with silicone couplersRS2 Exhaust manifold, stock AAN turbo3" Stainless Mandrel bent TIG welded exhaust with V-Band clampsMagnaflow muffler (one rear)Bosch Wideband 02 sensor
EGT sensorVEMS Plug and play ECU that has been custom tunedEFI Express LS2 Coil harness, LS2 CoilsUpgraded oil cooler, custom large diameter lines with AN fittings
DrivetrainRS2 replica mounts (unknown brand)01E "Wide first" 5-Speed transmissionURS6 interior shifter parts to retain reverse lockout034 Short shift kitGround Control adjustable coiloversKoni Struts
Misc/Exterior16" ATS Type-10 wheelsNew tires (approx 1,000 miles)034 Motorsport wheel stud kitRelayed Euro headlights (much brighter than stock!)

General condition of car

  • The body is very straight and one of the best looking 4000's I've seen. It lived in California until 2005 and has been in Washington since then. Has 0 accidents, I am the third owner. 2nd owner was an Audi technician and took great care of the car. Only a couple of very small dings.
  • Interior is very clean and rare red leather. Black carpet is really really clean! Dash is crack and scratch free.
  • Car was very well cared for and it shows all around
  • Heat/defrost works fine
  • Power windows work (rear two are a little slow), power sunroof works, power adjust mirrors work. Door locks work.
  • This winter the suspension was gone through, rear ball joints replaced with new, front ball joints, tie rod ends, new wheel bearings, and upper strut mount bushings. Everything is tight!
  • It starts right up, but can require some cranking when it is cold out. Below 30 degrees out I use a block heater to alleviate this. A good VEMS tuner could probably squeeze more power out of the car and get it running better. It had a custom tune on the ECU and I lowered the boost a little and spent alot of time tuning the idle part throttle and cruise areas. It starts, idles well at 950 RPM, runs well, pulls hard. Makes approx 17.5 PSI of boost.
  • Transmission shifts well through all gears. It takes some effort to get into reverse, because of the configuration of the linkage (4000 linkage with 01E trans)
  • The radiator fan is wired into a lighted switch inside the car, hidden below the steering wheel. car runs cool (83-85 C when cruising, idling)

As usual the car needs a few things, it is 30 years old.

  • The engine it consumes some oil. Burns oil when at operating temp during normal driving.
  • The paint is in great shape everywhere except the hood and sunroof (see pictures) where it is peeling.
  • The rear view mirror has come loose (included with car)
  • The aftermarket stereo does not turn on, I have never needed it but it looks like a decent set up. Has crossovers and an amp which is mounted in the trunk. May need a new head unit.
  • Power steering has a slow oil leak that I have not been able to fix yet. I think it is one of the connections at the rack.
  • Left turn signal sometimes does not work, seems like maybe something is jammed inside the actual switch.
  • Due to the AAN harness being spliced, in the coolant temp sensor and oil pressure gauge do not work. I use a laptop or tablet for my gauges, and GPS for speed.
  • The mileage was accurate until I bought the car last year, but now that the 01E transmission is swapped in, it does not accept mechanical input for the speedo.
  • Rear passenger door has a small ding right on the body line where the paint flaked off (see very bottom picture below)
  • No AC!
Recent MaintenanceRelocated battery to trunk 9/2016New battery 9/2016Fuel Filter 9/2016New Tires 9/2016New front Ball joints 12/2016New rear Ball joints 12/2016New front tie rod ends 12/2016New front wheel bearings 1/2017New alternator brushes 1/2017Oil pan gasket 1/2017Brake fluid flush 1/2017Trans Mounts replaced 1/2017Ignition switch replaced 1/2017New wide band 02 sensor 1/2017Brake booster check valve 1/2017

PHOTO ALBUM HERE
rear passenger door